手机版
你好,游客 登录 注册
背景:
阅读新闻

Adobe修复了Acrobat和Reader中的两个关键漏洞

[日期:2019-01-05] 来源:Linux公社  作者:醉落红尘 [字体: ]

在正常情况下,Adobe还会在每个月的第二周发布安全更新,但如果有特殊情况,它将提前发布。

例如,Adobe今天发布了安全公告APSB19-02,主要是因为Adobe Acrobat和Reader软件存在严重的安全漏洞。

Adobe表示,这两个漏洞允许攻击者升级权限并执行任意代码,例如静默下载和安装恶意软件或后门程序。

  • CVE-2018-16011:Use After Free漏洞,攻击者可以利用此漏洞执行任意代码,例如在用户不知情的情况下执行安装恶意软件的命令。
  • CVE-2018-19725:Security Bypass漏洞,攻击者可以利用此漏洞增加执行更高级别命令的权限,例如使用管理员权限执行命令。

请将您的Acrobat和Reader更新到最新版本。

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-01/156179.htm

linux
相关资讯       Acrobat漏洞  Reader漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款