手机版
你好,游客 登录 注册
背景:
阅读新闻

美国政府关闭,导致大量政府网站HTTPS证书过期无法访问

[日期:2019-01-12] 来源:Linux公社  作者:醉落红尘 [字体: ]

最近,美国民主党和特朗普在墨西哥边境墙上陷入僵局。这个问题也影响了政府部门的预算,导致美国政府关闭。

大多数政府部门关闭,导致大量政府网站HTTPS证书过期无法访问。

例如,美国司法部网站数字证书早在去年年底就已过期,但直到现在才更换,因此所有主流浏览器都无法访问。

问题在于该站点还使用HSTS严格传输协议强制浏览器使用HTTPS加载,这使得用户无法忽略证书错误。

美国政府部门网站使用GlobalSign颁发的证书。GlobalSign董事总经理表示,即使公司有心解决这个问题,证书仍然需要政府人员手动更换。

过期的证书不能通过续订直接替换,因此在美国政府恢复运营之前,用户将无法访问这些站点。

GlobalSign还提醒一些用户即使他们可以忽略浏览器警告继续访问也不应该这样做,因为他们可能会被劫持攻击。

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-01/156313.htm

 

 

linux
相关资讯       HTTPS证书过期 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款