手机版
你好,游客 登录 注册
背景:
阅读新闻

Canonical 为 Ubuntu 18.04 发布 GNOME 蓝牙漏洞补丁

[日期:2019-01-15] 来源:Linux公社  作者:醉落红尘 [字体: ]

Canonical今天宣布在其Ubuntu 18.04 LTS(Bionic Beaver)操作系统中为GNOME蓝牙工具提供安全补丁,以解决可能允许无意访问设备的漏洞。

安全研究员Chris Marchesi最近在BlueZ Linux蓝牙堆栈中发现了一个安全漏洞,编号为CVE-2018-10910,这使得它无法正确处理蓝牙可见性,使远程攻击者可能与蓝牙设备进行配对。

Canonical很快发布了针对长期支持的Ubuntu 18.04 LTS(Bionic Beaver)操作系统系列的BlueZ组件的修补版本,解决了安全漏洞,这可能也会影响Ubuntu 18.04 LTS的所有衍生版,包括Xubuntu, Kubuntu,Lubuntu和Ubuntu MATE。

Canonical 为 Ubuntu 18.04 发布 GNOME 蓝牙漏洞补丁

敦促Ubuntu 18.04 LTS用户更新他们的系统

Canonical敦促所有Ubuntu 18.04 LTS用户立即将他们的系统更新到gnome-bluetooth 3.28.0-2ubuntu0.1和libgnome-bluetooth13 3.28.0-2ubuntu0.1软件包,这些软件包现在可从官方软件库下载。要进行更新,请按照 https://www.linuxidc.com/Linux/2018-08/153773.htm 上的说明进行操作。

通常,在终端应用程序中运行“sudo apt update && sudo apt full-upgrade”命令应安装新的软件包版本,但您也可以使用Synaptic或Ubuntu Software等图形软件包管理器来安装最新的更新和安全补丁。 Canonical建议您在标准系统更新后重新启动计算机。

确认GNOME蓝牙漏洞不会影响其他受支持的Ubuntu版本,例如Ubuntu 14.04 LTS(Trusty Tahr),Ubuntu 16.04 LTS(Xenial Xerus)或Ubuntu 18.10(Cosmic Cuttlefish),但它可能会影响其他基于Linux的操作系统,请检查您的repos,了解BlueZ和GNOME蓝牙工具的最新更新,并尽快安装它们。

更多Ubuntu相关信息见Ubuntu 专题页面 https://www.linuxidc.com/topicnews.aspx?tid=2

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-01/156367.htm

linux
相关资讯       Ubuntu 18.04漏洞  Ubuntu 18.04蓝牙补丁 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款