手机版
你好,游客 登录 注册
背景:
阅读新闻

ModemManager 1.10发布,具有新功能的Fwupd与新的调制解调器支持

[日期:2019-01-25] 来源:Linux公社  作者:醉落红尘 [字体: ]

ModemManager是FreeDesktop.org项目,用于控制类似于NetworkManager进行网络连接的移动宽带设备/连接。上周,ModemManager 1.10被悄悄地作为最新的功能发布。

ModemManager 1.10版本具有fwupd集成的改进,支持对调制解调器接口的并行启用/禁用调用,支持公开网络协议配置选项(PCO),允许配置初始LTE默认承载设置,LTE跟踪区域代码(TAC) )在3GPP位置信息中,支持向GNSS引擎注入辅助数据,修复和改进语音呼叫管理,新的MBIM功能,戴尔插件现在支持基于XMM的设备和DW5821e,以及其他新的调制解调器支持。

作为对移动宽带设备的Fwupd固件更新的追求的一部分,现在存在设备禁止接口。当设备处于此禁止状态时,ModemManager将不会使用该设备,直到该请求被释放。这是必要的,因此fwupd可以在没有ModemManager试图干扰的情况下处理固件更新过程,也可以通过mmcli使用--inhibit和--inhibit-device参数进行访问。此外,对于fwupd支持,还支持报告固件更新支持属性。

可以通过此Git提交找到ModemManager 1.10更改的完整列表。有关ModemManager的更多详细信息,请访问FreeDesktop.org

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-01/156538.htm

linux
相关资讯       ModemManager 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款