手机版
你好,游客 登录 注册
背景:
阅读新闻

GNU Octave 5.1 发布,HiDPI支持

[日期:2019-03-02] 来源:Linux公社  作者:醉落红尘 [字体: ]

GNU Octave是一种与MATLAB类似的数字计算软件包,其版本达到了5.1版本,并有几项改进。

首先,Octave的绘图系统最终具有HiDPI支持,因此在现代retina/HiDPI显示器上看起来更好。 Octave 5.1仍然支持Qt4工具包,但他们建议用户针对任何版本的Qt5进行构建。

Octave 5.1增加了许多新功能,打印到栅格格式现在默认使用基于OpenGL的方法,PDF和PostScript的新打印选项,能够为绘图制作ASCII艺术,现在FFTW库需要进行FFT计算, 并且OSMesa库不再用于屏幕外渲染,而是使用Qt的屏幕外表面功能。

有关GNU Octave系统大幅升级的更多详细信息,请访问GNU.org的项目网站。

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-03/157233.htm

linux
相关资讯       GNU Octave 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款