手机版
你好,游客 登录 注册
背景:
阅读新闻

CrossOver 18.5 发布,基于Wine 4.0

[日期:2019-03-22] 来源:Linux公社  作者:醉落红尘 [字体: ]

CodeWeavers是Wine项目的主要赞助商/贡献者,今天宣布发布他们的商业CrossOver 18.5软件,以便在Linux和macOS上更轻松地运行Windows游戏和应用程序。

CrossOver 18.5已重新使用最近稳定版的Wine 4.0。 在上游的Wine 4.0之上,他们已经推出了更新的FAudio补丁,以实现更好的XAudio2实现。 CrossOver 18.5还附带修复程序以解决Microsoft Office 2010中的问题,Linux上的CrossOver现在支持最新的Microsoft Office 365,并且还有对Microsoft OneNote 2016的初步Linux支持。

有关CrossOver 18.5版本的更多详细信息,请访问CodeWeavers的论坛

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-03/157649.htm

 

linux
相关资讯       CrossOver  CrossOver 18.5 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款