手机版
你好,游客 登录 注册
背景:
阅读新闻

英特尔为其适配器推出新的无线蓝牙驱动程序 - 版本21.00.0

修复了Apple Airpods的兼容性问题

[日期:2019-04-11] 来源:Linux公社  作者:醉落红尘 [字体: ]

英特尔提供了一个新的无线蓝牙版本,与其几个适配器兼容,即版本21.00.0,它增加了一般的稳定性改进和优化,以及修复罕见的Windows系统错误。

除此之外,制作人解决了Skype和Apple Airpods之间的兼容性问题(在Windows 10上),消除了在断电/开机周期后导致连接问题的错误,并在某些情况下提高了蓝牙LE鼠标的稳定性。

至于可用文件,英特尔为运行Windows 10平台的最终用户(家庭用户和企业客户)提供了两个可执行文件,为运行Windows 7,8.1或10个操作系统的高级IT管理员提供了7个存档。

就安装而言,过程非常简单:只需保存适合您的系统配置和位变量的相应软件包,运行它,并按照显示的所有说明进行完整且成功的升级。

除此之外,一旦安装完成,最好执行重新启动以使所有更改正常生效。如果未自动请求此任务,请确保手动执行此任务。

考虑到所有上述方面,请下载英特尔无线蓝牙驱动程序21.00.0,按照适用于计算机配置的那个,应用它,并不断检查我们的网站,以便在有新版本可用时注意。

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-04/158042.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款