手机版
你好,游客 登录 注册
背景:
阅读新闻

Apache Hadoop远程权限提升漏洞(CVE-2018-8029)

[日期:2019-06-01] 来源:Linux社区  作者:Linux [字体: ]
Apache Hadoop远程权限提升漏洞(CVE-2018-8029)


发布日期:2019-05-30
更新日期:2019-05-31

受影响系统:

Apache Group Hadoop 3.0.0-alpha1 - 3.1.0
Apache Group Hadoop 2.9.0 - 2.9.1
Apache Group Hadoop 2.2.0 - 2.8.4

不受影响系统:

Apache Group Hadoop 3.1.1
Apache Group Hadoop 2.9.2
Apache Group Hadoop 2.8.5

描述:


BUGTRAQ  ID: 108518
CVE(CAN) ID: CVE-2018-8029

Apache Hadoop是美国阿帕奇(Apache)软件基金会的一套开源的分布式系统基础架构。该产品能够对大量数据进行分布式处理,并具有高可靠性、高扩展性、高容错性等特点。
在Apache Hadoop 3.0.0-alpha1到3.1.0版本、2.9.0到2.9.1版本、2.2.0到2.8.4版本中,存在一个远程权限提升漏洞。如果攻击者可以升级为yarn用户,则能以root用户身份运行任意命令。

<*来源:Akira Ajisaka
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.apache.org/security/projects.html

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-06/158916.htm

linux
相关资讯       Hadoop漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款