手机版
你好,游客 登录 注册
背景:
阅读新闻

Eclipse OpenJ9拒绝服务漏洞(CVE-2019-10245)

[日期:2019-06-09] 来源:Linux社区  作者:Linux [字体: ]
Eclipse OpenJ9拒绝服务漏洞(CVE-2019-10245)


发布日期:2019-06-06
更新日期:2019-06-06

受影响系统:

IBM Eclipse OpenJ9 0.9
IBM Eclipse OpenJ9 0.8
IBM Eclipse OpenJ9 0.13
IBM Eclipse OpenJ9 0.12
IBM Eclipse OpenJ9 0.11
IBM Eclipse OpenJ9 0.10

描述:


BUGTRAQ  ID: 108094
CVE(CAN) ID: CVE-2019-10245

Eclipse OpenJ9是一种高性能,可扩展的Java虚拟机实现,完全符合Java虚拟机规范。
在0.14.0版本之前的Eclipse OpenJ9中,Java字节码验证器错误地允许方法执行超过字节码数组的末尾导致崩溃。Eclipse OpenJ9 v0.14.0正确检测到这种情况并拒绝尝试的类加载。

<*来源:IBM (ncsupp@ca.ibm.com
  *>

建议:


厂商补丁:

IBM
---
目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.ibm.com/support/fixcentral/

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-06/159009.htm

linux
相关资讯       Eclipse OpenJ9 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款