手机版
你好,游客 登录 注册
背景:
阅读新闻

CVE-2019-13615:VideoLAN VLC代码执行漏洞警报

[日期:2019-07-22] 来源:Linux公社  作者:醉落红尘 [字体: ]

德国网络安全机构CERT-Bund负责组织该国与计算机安全相关的紧急响应,他们最近在流行的VLC媒体播放器中发现了一个关键缺陷。众所周知,VLC是一个跨平台兼容的媒体播放器,总下载量超过30亿,这使得这个漏洞更加危险。

VLC 3.0.7 发布,改进的蓝光与MP4支持(Ubuntu下安装)

CERT-Bund将漏洞(正式记录编号为CVE-2019-13615)归类为“高级”(4级)漏洞,该漏洞是该机构的第二高风险评估级别。此缺陷的CVSS v3.0得分为9.8 CRITICAL。该漏洞非常危险,允许攻击者不仅远程执行代码,还会导致未经授权的信息泄露,未经授权的文件修改和服务中断。最新的VLC版本3.0.7.1也很容易受到攻击。

VLC目前正在创建一个修复程序。 CERT-Bund表示,没有已知的攻击者利用此漏洞的案例,但在修复漏洞之前避免使用VLC可能是个好主意。

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-07/159502.htm

linux
相关资讯       VLC漏洞  CVE-2019-13615 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款