手机版
你好,游客 登录 注册
背景:
阅读新闻

用于Windows 10 v1903的KB4497935导致MIT Kerberos域无法连接

[日期:2019-08-04] 来源:Linux公社  作者:醉落红尘 [字体: ]

根据Microsoft在更新日志状态页面中的说明,Windows 10版本1903的当前累积更新中存在一个新的已知错误。此问题可能导致Kerberos域无法正常连接。这是微软上个月推出的累积更新导致的错误。受影响的包括由Kerberos域和域控制设备控制的域成员。简而言之,该协议完全无法使用。

Windows Server Insider Preview Build 18945

根据微软的公告,这个问题无法完全解决。微软写道:

为了保护您的更新体验,我们在配置为使用MIT Kerberos领域的设备上应用了兼容性保留,从而提供Windows 10 版本1903或Windows Server,版本1903。

注意如果您不确定您的设备是否受到影响,请与您的管理员联系。高级用户可以检查此注册表项是否存在HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\System\Kerberos\MitRealms或“计算机配置 - >策略 - >管理模板>系统”中的“定义可互操作的Kerberos v5领域设置”策略 - > Kerberos。

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-08/159819.htm

linux
相关资讯       MIT Kerberos域无法连接  KB4497935 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款