手机版
你好,游客 登录 注册
背景:
阅读新闻

苹果强迫iPhone 5用户在11月3日前安装iOS 10.3.4,否则将无法上网

[日期:2019-10-28] 来源:Linux公社  作者:醉落红尘 [字体: ]

根据苹果公司发布的一项警告,11月3日之前没有升级到iOS 10.3.4的iPhone 5将无法上网。

基本上,没有在iPhone 5上安装这一特定iOS版本的用户将无法使用Safari浏览互联网、访问电子邮件和iCloud,也无法连接到应用商店安装应用程序。

一旦11月3日的里程碑达到,仍在运行旧软件的iPhone 5只能通过连接电脑和iTunes来更新,因为互联网接入将被阻断,在线OTA的更新将不再可用。

“在2019年11月3日前更新到iOS 10.3.4,继续使用App Store、iCloud、电子邮件、web等服务。”如果到2019年11月3日iPhone 5的更新还没有完成,你将需要使用Mac或PC进行备份和恢复才能更新,因为无线软件更新和iCloud备份无法工作。”

“在2019年11月3日之前更新到iOS 10.3.4,以继续使用App Store,iCloud,电子邮件,Web和其他服务。如果对iPhone 5的更新在2019年11月3日之前尚未完成,则您将需要使用Mac或PC进行备份和还原以进行更新,因为无线软件更新和iCloud Backup无法正常工作。” 苹果向iPhone 5用户显示的警告表示。

11月3日的最后期限

苹果在一份支持文件中表示,这都是因为公司今年早些时候发布的GPS修正。

如果你还希望使用手上的 iPhone 5,那记得在 11 月 3 日的上午 1200(国际标准时间)之前更新到 iOS 10.3.4。否则设备的核心连网功能,包括电邮、网页浏览、App Store 和 iCloud 都会失效。苹果解释,“这是因为 2019 年 4 月 6 日发生的 GPS 时间翻转问题,开始影响到其他制造商的 GPS 功能产品。”但只要把系统更新之后,就可以维持准确的 GPS 定位功能。

幸运的是,只有一小部分设备可能会受到这种网络访问限制,因为苹果的数据显示,目前只有不到10%的iPhone在运行iOS 10或更早的操作系统。

如果你是属于如此稀少的族群,至少也先把 iPhone 备份,然后就尽快升级设备吧。

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-10/161178.htm

linux
相关资讯       iPhone 5  iOS 10.3.4 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款