手机版
你好,游客 登录 注册
背景:
阅读新闻

几个Linux浏览器被阻止访问谷歌服务,Chrome和Firefox似乎还能正常工作

[日期:2019-12-16] 来源:Linux公社  作者:醉落红尘 [字体: ]

过去几年中,Google多次阻止Google Edge访问其服务,但现在事实证明,这家搜索巨头也将注意力转向了一系列不太引人注目的Linux浏览器。

用户在reddit上报告说,许多Linux浏览器将无法再用于登录Google服务(例如Gmail和Google Docs),并且错误页面指示可能不再支持这些应用程序。

根据链接的讨论主题,被阻止的浏览器包括Konqueror,Falkon和Qutebrowser。

“无法登录。此浏览器或应用可能不安全。尝试使用其他浏览器。如果您已经在使用受支持的浏览器,则可以刷新屏幕,然后再次尝试登录。

没有透露原因

“了解更多”链接将用户指向该页面,Google还在其中详细介绍了可能导致浏览器无法加载Google服务的原因。最常见的是浏览器不受支持,并且Google建议使用Chrome,Safari,Firefox,Opera,Internet Explorer和Microsoft Edge。

目前,封锁似乎并没有针对所有用户,因为在前面提到的页面上加入对话的一些用户声称,他们的设备一切正常。

看来只有部分用户被阻止使用这些浏览器连接到Google服务,这让许多人认为,这家总部位于山景城的公司要么是在对其服务进行一系列更改的试验,要么是每个帐户的各种安全配置导致了这种限制。

到目前为止,Google尚未对此新评论发表任何评论,因此尚未发现其真正原因。但是,到目前为止,这一禁令还没有影响到任何知名的Linux浏览器。

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-12/161738.htm

linux
相关资讯       Linux浏览器 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款