手机版
你好,游客 登录 注册
背景:
阅读新闻

Adobe Flash Player多个内存破坏漏洞

[日期:2012-03-29] 来源:Linux社区  作者:Linux [字体: ]

发布日期:2012-03-28
更新日期:2012-03-29

受影响系统:
Adobe Flash Player 11.x
不受影响系统:
Adobe Flash Player 11.2.202.228
Adobe Flash Player 11.2.202.223
Adobe Flash Player 11.1.111.8
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 52748
CVE ID: CVE-2012-0773,CVE-2012-0772

Adobe Flash Player是一个集成的多媒体播放器。

Adobe Flash Player在URL安全域检查和NetStream类的实现上存在内存破坏漏洞,攻击者可利用此漏洞破坏内存,造成任意代码执行。

<*来源:Microsoft Vulnerability Research
 
  链接:http://www.adobe.com/support/security/bulletins/apsb12-07.html
*>

建议:
--------------------------------------------------------------------------------
厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(APSB12-07)以及相应补丁:

APSB12-07:Security update available for Adobe Flash Player

链接:http://www.adobe.com/support/security/bulletins/apsb12-07.html

linux
相关资讯       Adobe漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款