手机版
你好,游客 登录 注册
背景:
阅读新闻

Adobe Acrobat和Reader多个远程漏洞

[日期:2012-04-11] 来源:Linux社区  作者:Linux [字体: ]

发布日期:2012-04-05
更新日期:2012-04-09

受影响系统:
Adobe Acrobat 10.x
Adobe Reader 9.x
Adobe Reader 10.x
描述:
--------------------------------------------------------------------------------
BUGTRAQ  ID: 52919

Adobe Reader(也被称为Acrobat Reader)是美国Adobe公司开发的一款优秀的PDF文档阅读软件。Acrobat是1993年推出针对企业、技术人员和创意专业人士的系列产品,使智能文档的传送和协作更为灵活、可靠和安全。

Windows和Macintosh平台上的Adobe Reader X (10.1.2)和较早版本,Linux平台上的Adobe Reader 9.4.6和较早版本, Windows和Macintosh平台上的Adobe Acrobat X (10.1.2)和较早版本在实现上存在安全漏洞,可被攻击者利用就行远程攻击。

<*来源:Adobe
 
  链接:http://www.adobe.com/support/security/bulletins/apsb12-08.html
        http://www.linuxidc.com/Linux/2012-04/58396.htm
*>

建议:
--------------------------------------------------------------------------------
厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(apsb12-08)以及相应补丁:

apsb12-08:Prenotification Security Advisory for Adobe Reader and Acrobat

链接:http://www.adobe.com/support/security/bulletins/apsb12-08.html

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款