手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Foxit Reader/PhantomPDF拒绝服务漏洞(CVE-2016-8879)

[日期:2016-11-01] 来源:Linux社区  作者:Linux [字体: ]
Foxit Reader/PhantomPDF拒绝服务漏洞(CVE-2016-8879)


发布日期:2016-10-31
更新日期:2016-11-01

受影响系统:

Foxit Phantom PDF < 8.1
Foxit Reader < 8.1
Foxit Reader

描述:


CVE(CAN) ID: CVE-2016-8879

Foxit Reader是一款小型的PDF文档查看器和打印程序。

Foxit Reader/PhantomPDF < 8.1 (Windows)在FoxitThumbnailHndlr_x86.dll实现上存在安全漏洞。远程攻击者通过构造的JPEG2000图形,利用此漏洞可造成拒绝服务。

<*来源:Foxit
  *>

建议:


厂商补丁:

Foxit
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.foxitsoftware.com/support/security-bulletins.php

本文永久更新链接地址http://www.linuxidc.com/Linux/2016-11/136627.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款