手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

FFmpeg ff_draw_pc_font函数拒绝服务漏洞(CVE-2016-7562)

[日期:2016-12-25] 来源:Linux社区  作者:Linux [字体: ]
FFmpeg ff_draw_pc_font函数拒绝服务漏洞(CVE-2016-7562)


发布日期:2016-12-20
更新日期:2016-12-25

受影响系统:

FFmpeg FFmpeg < 3.1.4

描述:


BUGTRAQ  ID: 94835
CVE(CAN) ID: CVE-2016-7562

FFmpeg是一个免费的可以执行音讯和视讯多种格式的录影、转档、串流功能的软件。

FFmpeg < 3.1.4版本,libavcodec/cga_data.c在ff_draw_pc_font函数实现中存在安全漏洞,可使攻击者通过构造的AVI文件造成拒绝服务。

<*来源:Lian Yihan
  *>

建议:


厂商补丁:

FFmpeg
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://ffmpeg.org/security.html

参考:http://www.openwall.com/lists/oss-security/2016/10/08/1

本文永久更新链接地址http://www.linuxidc.com/Linux/2016-12/138725.htm

linux
相关资讯       FFmpeg漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款