手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

FFmpeg 'libavcodec/utvideodec.c'拒绝服务漏洞(CVE-2018-6621)

[日期:2018-02-12] 来源:Linux社区  作者:Linux [字体: ]
FFmpeg 'libavcodec/utvideodec.c'拒绝服务漏洞(CVE-2018-6621)


发布日期:2018-02-11
更新日期:2018-02-11

受影响系统:

FFmpeg FFmpeg <= 3.4.1

描述:


BUGTRAQ  ID: 102950
CVE(CAN) ID: CVE-2018-6621

FFmpeg是一个免费的可以执行音讯和视讯多种格式的录影、转档、串流功能的软件。

FFmpeg 3.4.1及之前版本,libavcodec/utvideodec.c/decode_frame函数在实现上存在安全漏洞,可使远程攻击者通过构造的AVI文件,利用此漏洞造成拒绝服务(越界读)。

<*来源:vendor
  *>

建议:


厂商补丁:

FFmpeg
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://git.ffmpeg.org/gitweb/ffmpeg.git/commit/118e1b0b3370dd1c0da442901b486689efd1654b
http://www.ffmpeg.org/

本文永久更新链接地址http://www.linuxidc.com/Linux/2018-02/150903.htm

linux
相关资讯       FFmpeg漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款