手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

FFmpeg 拒绝服务安全漏洞(CVE-2018-15822)

[日期:2018-08-31] 来源:Linux社区  作者:Linux [字体: ]
FFmpeg 拒绝服务安全漏洞(CVE-2018-15822)


发布日期:2018-08-24
更新日期:2018-08-31

受影响系统:

FFmpeg FFmpeg <= 4.0.2

描述:


CVE(CAN) ID: CVE-2018-15822

FFmpeg是一套可录制、转换以及流化音视频的完整解决方案。

FFmpeg 4.0.2及之前版本,libavformat/flvenc.c文件的‘flv_write_packet’函数存在安全漏洞,该漏洞源于‘flv_write_packet’函数未检查空的音频数据包。攻击者可利用该漏洞造成拒绝服务(断言失败)。

<*来源:vendor
  *>

建议:


厂商补丁:

FFmpeg
------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://github.com/FFmpeg/FFmpeg/commit/6b67d7f05918f7a1ee8fc6ff21355d7e8736aa10

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-08/153821.htm

linux
相关资讯       FFmpeg漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款