你好,游客 登录 注册 搜索
背景:
阅读新闻

Advantech WebAccess 身份验证绕过漏洞(CVE-2017-5152)

[日期:2017-01-14] 来源:Linux社区  作者:Linux [字体: ]
Advantech WebAccess 身份验证绕过漏洞(CVE-2017-5152)


发布日期:2017-01-13
更新日期:2017-01-14

受影响系统:

Advantech WebAccess 8.1

描述:


CVE(CAN) ID: CVE-2017-5152

WebAccess是基于Web的SCADA及人机接口产品。

WebAccess Version 8.1在实现上存在身份验证绕过漏洞,成功利用后可使攻击者访问任意页面。

<*来源:Tenable Network Security (http://www.tenablesecurity.com/)
  *>

建议:


厂商补丁:

Advantech
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.advantech.com/industrial-automation/webaccess

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-01/139535.htm

linux
相关资讯       WebAccess 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款