手机版
你好,游客 登录 注册
背景:
阅读新闻

Chakra GNU/Linux现在修复了Meltdown和Spectre安全漏洞

[日期:2018-01-17] 来源:Linux公社  作者:鱼鱼 [字体: ]

Chakra Linux 现在可使用 KDE Plasma 5.11.4 桌面, KDE Appli

Chakra GNU/Linux操作系统的用户可以针对Meltdown和Spectre安全漏洞修补他们的系统,因为新的内核更新于今天发布。

本月早些时候公开披露,Meltdown和Spectre安全漏洞正在影响我们所有人,但操作系统供应商和OEM正在尽全力减轻这些漏洞,以免任何用户成为攻击的受害者,因为敏感数据有可能被不怀好意的人利用。

继其他受欢迎的GNU/Linux发行版之后,Chakra GNU/Linux今天收到了新的内核更新,可以缓解Meltdown漏洞,并且部分解决了Spectre漏洞。建议用户立即更新他们的系统到Linux 4.14.12或4.4.110内核。

Neofytos Kolokotronis在今天的公告中表示:“这是对我们的软件库中的Linux内核进行小而重要的升级,以解决最近发现的影响Intel CPU的Meltdown和Spectre漏洞。 到目前为止,你会发现可用的更新到Linux 4.14.12和linux-lts 4.4.110和依赖它们的软件包的几个重建。“

Nvidia 387.34图形驱动程序和英特尔微代码20180108现在可用

除了新的内核更新之外,GNU/Linux开发团队还推出了最新的Nvidia 387.34专有图形驱动程序和Intel的20180108微代码固件更新,以减轻Intel CPU用户的安全漏洞。除此之外,现在也可以从Chakra的仓库获得PHP 7.1.13。

Chakra GNU/Linux最初是基于Arch Linux的,它是一个专注于KDE软件的发行版,采用滚动发布模式,就像Arch Linux一样,用户只需安装一次,永远收到更新。与Arch Linux不同的是,Chakra GNU/Linux用户可以使用半滚动版本来频繁地向其用户分发更新和安全补丁。

有时,Chakra GNU/Linux还为那些希望在计算机上安装基于Linux操作系统的用户提供最新的安装介质,而无需在安装后从软件存储库下载数百个更新。您可以立即下载最新版本。

Meltdown和Spectre两个严重的硬件错误,数十亿设备面临攻击风险  http://www.linuxidc.com/Linux/2018-01/150079.htm

本文永久更新链接地址http://www.linuxidc.com/Linux/2018-01/150371.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款