手机版
你好,游客 登录 注册
背景:
阅读新闻

Linux Kernel整数溢出漏洞(CVE-2017-5576)

[日期:2017-02-08] 来源:Linux社区  作者:Linux [字体: ]
Linux Kernel整数溢出漏洞(CVE-2017-5576)


发布日期:2017-02-02
更新日期:2017-02-08

受影响系统:

Linux kernel < 4.9.7

描述:


BUGTRAQ  ID: 95767
CVE(CAN) ID: CVE-2017-5576

Linux Kernel是Linux操作系统的内核。

Linux kernel < 4.9.7版本,VideoCore DRM驱动程序中drivers/gpu/drm/vc4/vc4_gem.c/vc4_get_bcl函数存在安全漏洞。本地用户用VC4_SUBMIT_CL ioctl调用内构造的大小值,可造成拒绝服务。

<*来源:Murray McAllister
  *>

建议:


厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=0f2ff82e11c86c05d051cae32b58226392d33bbf

http://www.kernel.org/pub/linux/kernel/v4.x/ChangeLog-4.9.7

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-02/140389.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款