你好,游客 登录 注册 搜索
背景:
阅读新闻

IBM PowerKVM 本地命令执行漏洞(CVE-2016-7076)

[日期:2017-03-22] 来源:Linux社区  作者:Linux [字体: ]
IBM PowerKVM 本地命令执行漏洞(CVE-2016-7076)


发布日期:2017-01-25
更新日期:2017-03-22

受影响系统:

IBM PowerKVM 3.1
IBM PowerKVM 2.1

描述:


BUGTRAQ  ID: 95778
CVE(CAN) ID: CVE-2016-7076

PowerKVM 是在虚拟机管理程序模式下运行的Linux 宿主系统内核。

IBM PowerKVM 2.1、3.1在实现上存在多个本地命令执行漏洞,可使本地攻击者以提升的权限执行任意命令。

<*来源:vendor
  *>

建议:


厂商补丁:

IBM
---
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://access.redhat.com/security/cve/cve-2016-7076
https://www.sudo.ws/alerts/noexec_wordexp.html

本文永久更新链接地址http://www.linuxidc.com/Linux/2017-03/142065.htm

linux
相关资讯       PowerKVM 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款