手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Wireshark IxVeriWave文件解析器拒绝服务漏洞(CVE-2018-5334)

[日期:2018-01-21] 来源:Linux社区  作者:Linux [字体: ]
Wireshark IxVeriWave文件解析器拒绝服务漏洞(CVE-2018-5334)


发布日期:2018-01-10
更新日期:2018-01-21

受影响系统:

Wireshark Wireshark 2.4.0-2.4.3
Wireshark Wireshark 2.2.0-2.2.11

描述:


BUGTRAQ  ID: 102499
CVE(CAN) ID: CVE-2018-5334

Wireshark是最流行的网络协议解析器。

Wireshark 2.4.0-2.4.3、2.2.0-2.2.11版本,在wiretap/vwr.c实现上存在签名时间戳边界检查漏洞,成功利用后可导致IxVeriWave文件解析器崩溃。

<*来源:Young
  *>

建议:


厂商补丁:

Wireshark
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=dc308c05ba0673460fe80873b22d296880ee996d
http://www.wireshark.org/
https://www.wireshark.org/security/wnpa-sec-2018-03.html

Ubuntu 16.04下安装网络流量分析工具 Wireshark  http://www.linuxidc.com/Linux/2016-08/134526.htm

Ubuntu 17.10中通过PPA安装Wireshark 2.4.3  http://www.linuxidc.com/Linux/2017-12/149474.htm

本文永久更新链接地址http://www.linuxidc.com/Linux/2018-01/150463.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款