手机版
你好,游客 登录 注册
背景:
阅读新闻

Wireshark epan/oids.c内存泄露漏洞(CVE-2018-9270)

[日期:2018-04-21] 来源:Linux社区  作者:Linux [字体: ]
Wireshark epan/oids.c内存泄露漏洞(CVE-2018-9270)


发布日期:2018-04-04
更新日期:2018-04-21

受影响系统:

Wireshark Wireshark 2.4.0-2.4.5
Wireshark Wireshark 2.2.0-2.2.13

描述:


CVE(CAN) ID: CVE-2018-9270

Wireshark是最流行的网络协议解析器。

Wireshark 2.4.0-2.4.5 2.2.0-2.2.13版本,epan/oids.c存在内存泄露漏洞,可使攻击者利用此漏洞获取敏感信息,中断服务。

<*来源:vendor
  *>

建议:


厂商补丁:

Wireshark
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=14485
https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=0fbc50f9b9219be54d6db47f04b65af19696a7c7
https://www.wireshark.org/security/wnpa-sec-2018-24.html

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-04/151995.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款