手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Apache JMeter 安全限制绕过漏洞(CVE-2018-1287)

[日期:2018-03-05] 来源:Linux社区  作者:Linux [字体: ]
Apache JMeter 安全限制绕过漏洞(CVE-2018-1287)


发布日期:2018-02-14
更新日期:2018-03-05

受影响系统:

Apache Group JMeter 3.x
Apache Group JMeter 2.x

描述:


BUGTRAQ  ID: 103068
CVE(CAN) ID: CVE-2018-1287

Apache JMeter是Apache组织开发的基于Java的压力测试工具。

Apache JMeter 2.X及3.X版本,仅使用Distributed Test时,jmeter服务器绑定RMI Registry到wildcard host,这可使远程攻击者访问JMeterEngine,并发送未授权代码。

<*来源:Brenden Meeder
  *>

建议:


厂商补丁:

Apache Group
------------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.apache.org/security/projects.html
http://mail-archives.apache.org/mod_mbox/www-announce/201802.mbox/%3CCAH9fUpYsFx1%2Brwz1A%3Dmc7wAgbDHARyj1VrWNg41y9OySuL1mqw%40mail.gmail.com%3E

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-03/151207.htm

linux
相关资讯       JMeter 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款