手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Wireshark IPMI Dissector 'epan/dissectors/packet-ipmi-picmg.c'拒绝服务漏洞(CVE

[日期:2018-03-07] 来源:Linux社区  作者:Linux [字体: ]
Wireshark IPMI Dissector 'epan/dissectors/packet-ipmi-picmg.c'拒绝服务漏洞(CVE


发布日期:2018-02-23
更新日期:2018-03-06

受影响系统:

Wireshark Wireshark 2.4.0-2.4.4
Wireshark Wireshark 2.2.0-2.2.12

描述:


BUGTRAQ  ID: 103156
CVE(CAN) ID: CVE-2018-7417

Wireshark是最流行的网络协议解析器。

Wireshark 2.4.0-2.4.4、2.2.0-2.2.12版本,由于未正确验证IPMI标头,epan/dissectors/packet-ipmi-picmg.c中存在安全漏洞,可导致IPMI解析器崩溃。

<*来源:Jakub Zawadzki
  *>

建议:


厂商补丁:

Wireshark
---------
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://www.wireshark.org/security/wnpa-sec-2018-12.html
https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=81216a176b25dd8a616e11808a951e141a467009
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=14409

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-03/151238.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款