手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Adobe Acrobat/Reader堆缓冲区溢出漏洞(CVE-2018-4910)

[日期:2018-07-15] 来源:Linux社区  作者:Linux [字体: ]
Adobe Acrobat/Reader堆缓冲区溢出漏洞(CVE-2018-4910)


发布日期:2018-06-26
更新日期:2018-07-15

受影响系统:

Adobe Acrobat Reader DC <= 2018.009.20050
Adobe Acrobat Reader DC <= 2015.006.30394
Adobe Acrobat DC <= 2018.009.20050
Adobe Acrobat DC <= 2015.006.30394
Adobe Acrobat 2017 <= 2017.011.30070
Adobe Reader 2017 <= 2017.011.30070

描述:


BUGTRAQ  ID: 102992
CVE(CAN) ID: CVE-2018-4910

Acrobat DC Continuous Track是一款桌面版PDF解决方案的连续更新版本。Reader DC Continuous Track是一款PDF阅读工具的连续更新版本。

Adobe Acrobat/Reader产品在JavaScript引擎中存在堆溢出安全漏洞。远程攻击者可利用该漏洞破坏代码,控制流劫持,代码重利用。

<*来源:Anonymous
 
 
  链接:https://helpx.adobe.com/security/products/acrobat/apsb18-02.html
*>

建议:


厂商补丁:

Adobe
-----
Adobe已经为此发布了一个安全公告(APSB18-02)以及相应补丁:
APSB18-02:Security updates available for Adobe Acrobat and Reader | APSB18-02
链接:https://helpx.adobe.com/security/products/acrobat/apsb18-02.html

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-07/153133.htm

linux
相关资讯       Acrobat溢出漏洞 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款