手机版
你好,游客 登录 注册
背景:
阅读新闻

Linux kernel堆缓冲区溢出漏洞(CVE-2018-10840)

[日期:2018-07-20] 来源:Linux社区  作者:Linux [字体: ]
Linux kernel堆缓冲区溢出漏洞(CVE-2018-10840)


发布日期:2018-07-13
更新日期:2018-07-20

受影响系统:

Linux kernel

描述:


CVE(CAN) ID: CVE-2018-10840

Linux kernel是开源操作系统Linux所使用的内核。

Linux kernel中的fs/ext4/xattr.c文件的‘ext4_xattr_set_entry()’函数存在基于堆的缓冲区溢出漏洞。攻击者可借助被挂载的特制ext4镜像利用该漏洞执行任意代码或造成拒绝服务。

<*来源:vendor
  *>

建议:


厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2018-10840

Linux公社的RSS地址:https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-07/153187.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款