手机版
你好,游客 登录 注册
背景:
阅读新闻

WordPress 对运行过期 PHP 版本的网站发出警告

[日期:2019-01-16] 来源:solidot.org  作者:Linux [字体: ]

如果网站仍然运行旧的 PHP 版本,开源内容管理系统 WordPress 将在管理面板显示警告。WordPress 目前的计划是对版本号低于 5.6.x(5.6 或更低)的版本显示警告,警告会包含一条 WordPress  支持页的链接,向网站管理员提供如何更新 PHP 版本的信息。

WordPress 对运行过期 PHP 版本的网站发出警告

WordPress 是最流行的内容管理系统,大约四分之一的网站运行的是 WordPress。而 66.7% 的网站仍然运行已经终止支持的 PHP 版本。

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-01/156407.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款