手机版
你好,游客 登录 注册
背景:
阅读新闻

WordPress 5.1.1 发布,安全和维护版本

[日期:2019-03-13] 来源:Linux公社  作者:醉落红尘 [字体: ]

WordPress 5.1.1现已推出!此安全和维护版本引入了10个修复和增强功能,包括旨在帮助主机为用户准备迎接5.2中最小的PHP版本更新的更改。

这个版本还包括一对安全补丁,它们处理如何过滤评论,然后将其存储在数据库中。由于恶意的评论,WordPress文章很容易受到跨站点脚本的攻击。

WordPress 5.1及更早版本受这些bug的影响,这些bug在5.1.1版中得到修复。 WordPress 5.0及更早版本的更新版本也可用于尚未更新到5.1的任何用户。

RIPS安全研究人员Simon Scannell发现了这一漏洞,他独立于核心安全团队成员正在进行的一些工作之外。感谢所有的记者们私下里透露了这些漏洞,让我们有时间在WordPress网站受到攻击之前修复它们。

在Ubuntu 18.04上安装带有Nginx,MariaDB 10和PHP 7的WordPress

此版本的其他亮点包括:

  • 主机现在可以为其用户提供更新PHP的按钮。
  • 现在可以过滤“更新PHP”通知使用的推荐PHP版本。
  • 几个小bug修复。

您可以在Trac上浏览完整的更改列表。

WordPress 5.1.1是一个短周期维护版本。预计版本5.1.2将遵循类似的两周发布节奏。

您可以下载WordPress 5.1.1或访问仪表板→更新,然后单击立即更新。支持自动后台更新的网站已开始自动更新。

Ubuntu 18.04上安装带有Nginx,MariaDB 10和PHP 7的WordPress  https://www.linuxidc.com/Linux/2019-03/157315.htm

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-03/157459.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款