手机版
你好,游客 登录 注册
背景:
阅读新闻

Canonical为Ubuntu 18.04和16.04 LTS发布重要Linux内核安全补丁,修复12个安全漏洞

[日期:2019-10-02] 来源:Linux公社  作者:醉落红尘 [字体: ]

Canonical今天为其长期受支持的Ubuntu 18.04 LTS(Bionic Beaver)和Ubuntu 16.04 LTS(Xenial Xerus)操作系统发布了一个新的Linux内核安全补丁,以解决一些漏洞。

新的Linux内核安全更新修复了XFS文件系统中发现的Ubuntu 18.04 LTS和Ubuntu 16.04 LTS中使用的Linux 4.15内核中的两个漏洞 (CVE-2018-20976CVE-2019-15538)。攻击者执行任意代码或导致拒绝服务(系统崩溃)。 CVE-2018-20976问题也已在Linux 4.4内核中修复。

至于在某些Ubuntu 16.04 LTS系统上使用的Linux 4.4内核中解决的安全性问题,我们可以提及GFS2文件系统中的竞争条件 (CVE-2016-10905),而在文件系统中则是整数溢出 (CVE-2019-11487)。参考计数页面时发现了Linux内核,以及CPiA2 video4linux设备驱动程序中的竞争条件 (CVE-2019-15215)。

还修补了影响Linux内核的IPv6实现 (CVE-2017-18509),USB小工具Midi驱动程序(CVE-2018-20961),英特尔Wi-Fi设备驱动程序 (CVE-2019-0136),蓝牙UART实现(CVE-2019-10207),GTCO平板电脑输入驱动程序 (CVE-2019-13631),Raremono AM/FM/SW无线电设备驱动程序 (CVE-2019-15211)和Atheros移动芯片组驱动程序 (CVE-2019-15926)。

敦促用户立即更新其系统

新的Linux内核安全更新现在已经提供给使用Linux 4.15内核的Ubuntu 18.04 LTS (Bionic Beaver)和Ubuntu 16.04 LTS (Xenial Xerus)操作系统的用户,以及使用Linux 4.4内核的Ubuntu 16.04 LTS (Xenial Xerus)用户。Canonical敦促所有用户尽快更新他们的系统。

在具有Linux内核4.15的Ubuntu 18.04 LTS上,您需要更新到linux-image 4.15.0-65.74,在具有Linux内核4.15的Ubuntu 16.04 LTS上,您需要更新至linux-image 4.15.0-65.74〜16.04.1,在具有Linux内核4.4的Ubuntu 16.04 LTS上,您需要更新至linux-image-4.4.0-165- 通用-4.4.0-165.193,你可以参考https://www.linuxidc.com/Linux/2019-06/159093.htm说明进行操作。

更多Ubuntu相关信息见Ubuntu 专题页面 https://www.linuxidc.com/topicnews.aspx?tid=2

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-10/160875.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款