手机版
你好,游客 登录 注册
背景:
阅读新闻

Linux kernel 拒绝服务安全漏洞 (CVE-2019-19462)

[日期:2019-12-03] 来源:Linux社区  作者:Linux [字体: ]
Linux kernel 拒绝服务安全漏洞 (CVE-2019-19462)


发布日期:2019-11-30
更新日期:2019-12-03

受影响系统:

Linux kernel <= 5.4.1

描述:


CVE(CAN) ID: CVE-2019-19462

Linux kernel是开源操作系统Linux所使用的内核。

Linux kernel 5.4.1及之前版本,kernel/relay.c文件的relay_open中存在安全漏洞。通过触发alloc_percpu NULL结果,本地攻击者可利用该漏洞造成拒绝服务。

<*来源:vendor
  *>

建议:


厂商补丁:

Linux
-----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

20191129013745.7168-1-dja@axtens.net/" target="_blank">https://lore.kernel.org/lkml/20191129013745.7168-1-dja@axtens.net/
https://syzkaller-ppc64.appspot.com/bug?id=1c09906c83a8ea811a9e318c2a4f8e243becc6f8
https://syzkaller-ppc64.appspot.com/bug?id=b05b4d005191cc375cdf848c3d4d980308d50531
https://syzkaller.appspot.com/bug?id=e4265490d26d6c01cd9bc79dc915ef0a1bf15046
https://syzkaller.appspot.com/bug?id=f4d1cb4330bd3ddf4a628332b4285407b2eedd7b

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款