手机版
你好,游客 登录 注册 搜索
背景:
阅读新闻

Flatpak 1.5.2 继续推动处理付费应用的认证支持

[日期:2019-12-14] 来源:Linux公社  作者:醉落红尘 [字体: ]

上个月推出的Flatpak 1.5.1开发版本为Flatpaks的受保护/经过身份验证的下载提供了初始支持,这是基础架构的工作,旨在允许Flathub或Linux上其他基于Flatpak的“应用程序商店”中基于付费或捐赠的应用程序。

如何在Linux系统中安装Flatpak

Flatpak 1.5.2将于本周五上午发布,并且它将继续针对已认证/受保护的下载工作。围绕身份验证代码的API有了新的覆盖,现在捆绑了OCI身份验证器,类似于基于HTTP的身份验证的由用户/密码身份验证驱动的简单选项,以及有关为Flatpak打开新用例的相关工作。

Flatpak 1.5.2还对其新的自动沙盒支持,文档改进,对文件描述符转发的支持,对新的权限设置命令的改进以及其他更改进行了一些修复。

可通过GitHub找到有关Flatpak 1.5.2的更多详细信息。

对于那些对Flatpak身份验证/受保护的应用程序支持的更多技术细节感兴趣的人,上个月1.5.1开发版发布后,继续领导Flatpak开发的红帽公司的Alexander Larsson提供了有关计划购买支持设计的更多细节

如何在Linux系统中安装Flatpak  https://www.linuxidc.com/Linux/2019-07/159495.htm

Linux公社的RSS地址https://www.linuxidc.com/rssFeed.aspx

本文永久更新链接地址https://www.linuxidc.com/Linux/2019-12/161725.htm

linux
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款