手机版
你好,游客 登录 注册
背景:
阅读新闻

Exim 'base64d()'函数缓冲区溢出漏洞(CVE-2018-6789)

[日期:2018-03-03] 来源:Linux社区  作者:Linux [字体: ]
Exim 'base64d()'函数缓冲区溢出漏洞(CVE-2018-6789)


发布日期:2018-02-13
更新日期:2018-03-03

受影响系统:

Exim Exim < 4.90.1

描述:


BUGTRAQ  ID: 103049
CVE(CAN) ID: CVE-2018-6789

Exim是MTA(邮件传输代理)服务器软件。

Exim < 4.90.1版本,SMTP监听器base64d函数中存在安全漏洞,成功利用后可导致远程代码执行。

<*来源:Meh Chang
  *>

建议:


厂商补丁:

Exim
----
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

https://git.exim.org/exim.git/commit/cf3cd306062a08969c41a1cdd32c6855f1abecf1
https://exim.org/static/doc/security/CVE-2018-6789.txt
http://openwall.com/lists/oss-security/2018/02/10/2

本文永久更新链接地址https://www.linuxidc.com/Linux/2018-03/151167.htm

linux
相关资讯       Exim 
本文评论   查看全部评论 (0)
表情: 表情 姓名: 字数

       

评论声明
  • 尊重网上道德,遵守中华人民共和国的各项有关法律法规
  • 承担一切因您的行为而直接或间接导致的民事或刑事法律责任
  • 本站管理人员有权保留或删除其管辖留言中的任意内容
  • 本站有权在网站内转载或引用您的评论
  • 参与本评论即表明您已经阅读并接受上述条款